Kwishyura ukoresheje MTN Mobile money ntabwo biri gukora. Payments through MTN Mobile money are currently not working.
Incident Report for IremboGov
Resolved
Turabamenyesha ko ikibazo twari twahuye nacyo cyo kwishyurira ukoresheje MTN Mobile Money cyakemutse. Ubu mushobora gukoresha serivisi za IremboGov nk'uko bisanzwe. Murakoze

The issue that was affecting payments through MTN Mobile Money has now been resolved. You may now apply and pay for IremboGov services as usual. Thank you
Posted Aug 29, 2024 - 19:34 CAT
Investigating
Kwishyura ukoresheje MTN Mobile money ntabwo biri gukora. Mwakoresha indi miyoboro ari yo Airtel Money, VISA, BK yacu, I&M bank na MasterCard. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe.

Payments through MTN Mobile money are currently not working. We are working on fixing the issue as soon as possible. In the meantime, you can pay using our alternative payment channels: Airtel Money, VISA, BK yacu, I&M bank, and Mastercard. We apologize for any inconvenience caused.
Posted Aug 29, 2024 - 18:56 CAT
This incident affected: Payments (MTN Mobile Money).