Serivisi zo kwishyura no kuzana kode zo kwishyuriraho ntiziri gukora. Generating bill ID and payments services are not working.
Incident Report for IremboGov
Resolved
Serivisi zo kuzana kode no kwishyuriraho ubu ziri gukora neza. Ubu mushobora gukoresha serivisi z'IremboGov nk'uko bisanzwe. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!

Generating bill Id's and payment services are now working. You may now use IremboGov services as usual. We thank you for your patience as the team was resolving the issue!
Posted Aug 29, 2024 - 17:01 CAT
Investigating
Serivisi zo kwishyura no kuzana kode zo kwishyuriraho ntiziri gukora. Tubiseguyeho ku mbogamizi byateje, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe. Turabamenyesha mu gihe ikibazo cyakemutse.
Murakoze!

Generating bill ID and payments services are currently not working. We are working on fixing the issue as soon as possible. We apologize for the inconvenience caused. We will share updates once the issue has been resolved.
Thank you!
Posted Aug 29, 2024 - 16:23 CAT
This incident affected: IremboGov Website (RNP, DGIE, DGIE - Visa on arrival and overstay penalties, NIDA, MINALOC, RLMUA, RSSB, RURA, REB, NPPA, MUSEUMS (INMR), NOTARY, MINIJUST (Gazette), MHC, NESA, RGB, HEC, Applications Finder, RBC, RCHA, RIB) and MINICOM.