Kwishyura ukoresheje MOMO (*182*3*7*... #) ntabwo biri gukora. Payment through MOMO (*182*3*7*... #) is currently not working.
Incident Report for IremboGov
Resolved
Turabamenyesha ko kwishyurira serivisi z'Irembo mukoresheje MoMo(*182*3*7#) byakunze. Ubu mushobora gukoresha serivisi za IremboGov nk'uko bisanzwe. Murakoze

Payments through MoMo Pull (*182*3*7#) are now available. You may now apply and pay for IremboGov services normally. Thank you
Posted Sep 05, 2024 - 13:30 CAT
Investigating
Kwishyura ukoresheje MOMO (*182*3*7*... #) ntabwo biri gukora. Mwakoresha indi miyoboro ari yo VISA, BK Yacu, I&M bank, Airtel Money, MoMo Push na MasterCard. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe.

Payments through MOMO (*182*3*7*... #) are currently not working. The team in charge is working on fixing the issue as soon as possible. In the meantime, you can pay using our alternative payment channels: VISA, BK Yacu, I&M bank, Airtel Money, MoMo Push, and Mastercard. We apologize for any inconvenience caused.
Posted Sep 05, 2024 - 11:40 CAT
This incident affected: Payments (MTN Mobile Money).